1. Welcome to Planet Cyrene Forum!

    You appear to be browsing cyreneforum.com as a guest user. Did you know that if you sign up with an account, you get access to all kinds of additional privileges, and are then able to join the discussions?

    Already a member? Login Now!

Bug Report March 1st, 2022 VU Official Bug Thread

Discussion in 'Technical - Suggestions and Bug Reports' started by Shawna | Cyrene, Mar 1, 2022.

  1. Shawna | Cyrene
    • Moderator
    • Cyrene Staff
    • Cyrene Pioneer
    • Community Manager

    Shawna | Cyrene Staff Member
    Sunshine

    Joined:
    Sep 2, 2020
    Messages:
    133
    Likes Received:
    190
    Trophy Points:
    43
    Gender:
    Female
    Occupation:
    Developer and Community Manager
    Location:
    Thailand
    Thank you for letting us know, we've corrected the text to properly show that you need 1 Imperium Cube *not* a Key Cube.
     
  2. Vulkana
    • Cyrene Pioneer

    Vulkana Cyrene Crusader

    Joined:
    Nov 5, 2018
    Messages:
    32
    Likes Received:
    48
    Trophy Points:
    18
    Society:
    Valhalla
    I'm now 10h in on Paneleon Old, 10k ped cycled. No elements (which is ok), 6 tails (a tad low?), a few armor parts.

    That's another 10h on top of tBanna's 20h+ on same mob. I also see many others in the Paneleon Old spot not getting any element.

    Issue: Even cycling the whole codex+1-2 repeats will probably not give me more than 1 pristine element. I need 7 just for the first armor stage. The whole codex + a few repeats should at least give 4-5 elements (1 per 10k-20k ped cycled is a fair drop rate imo) Extrapolating the 6 tails I've had so far, I also need a 300k ped cycle on Olds to get 175 (I'll rather buy the tails tbh).

    Solution: Put pressure on MA to increase drop rate 10x.

    Remember: We will also need crystal pollen for the first armor stage (very low drop rate), and 500 ARC badges (lot of grinding). And a bunch of other stuff. The mission is useless right now, having to cycle 100k+ ped per element. (with low overall MU from panels, this means 3k ped loss++ per element).
     
  3. Spawn
    • Cyrene Pioneer

    Spawn Active Member

    Joined:
    Jan 2, 2012
    Messages:
    263
    Likes Received:
    150
    Trophy Points:
    43
    Gender:
    Male
    Home Page:
    Society:
    The Ministry
    Don't know if this is a universe wide issue, but my autoloot pet doesn't autoloot. pet is fully fed and the buff is set to on.
     
  4. Shawna | Cyrene
    • Moderator
    • Cyrene Staff
    • Cyrene Pioneer
    • Community Manager

    Shawna | Cyrene Staff Member
    Sunshine

    Joined:
    Sep 2, 2020
    Messages:
    133
    Likes Received:
    190
    Trophy Points:
    43
    Gender:
    Female
    Occupation:
    Developer and Community Manager
    Location:
    Thailand
    I'm not sure either but I can reach out to ask, where were you when this happened?
     
  5. Spawn
    • Cyrene Pioneer

    Spawn Active Member

    Joined:
    Jan 2, 2012
    Messages:
    263
    Likes Received:
    150
    Trophy Points:
    43
    Gender:
    Male
    Home Page:
    Society:
    The Ministry
    I normally use it for the small robots for the arc badges. But today, everything works again..
     

Share This Page